Page 2 of 5 FirstFirst 1234 ... LastLast
Results 16 to 30 of 70
  1. #16
    Join Date
    Jan 2009
    Location
    Top Gun Marina, Osage Beach, MO
    My Ride
    Squadron 12s, Talon, Infinity
    Age
    46
    Posts
    384
    Post Thanks / Like
    Friday evening before the run was the first time out in the Scarab, did some prop testing and it ran fine then.
    I switched to the wrong prop Sat morning... Before the run I also discovered the positive stud on my alternator had broke off, no way to quick fix so I made the run on battery power alone. I did have a spare battery on board just in case..
    In some of the rougher water my fuel gauge face broke off and the gauge fell behind the dash... A couple cable ties fixed it temporarily..
    A few sticks in the cav plate and a clogged speedo were the norm..
    Otherwise the Scarab took a beating and came out still intact!

    Body Damage;
    Some sunburn here and there where I missed the sunscreen is still kinda sore..
    A few blisters from working the throttle constantly... (I hate side mount sticks)..

    I did have a blowout on the trailer heading back to Columbia though..lol..
    I am used to that, I carry a floor jack, impact and a few spares anywhere I go!

    Fixed the alternator Sunday morning and made the decision to go to Mark Twain to enjoy some smoother water and relax...
    Derek
    CMMS
    Top Gun Marina

  2. #17
    Join Date
    Jul 2007
    Location
    Kansas City, MO. And Osage Beach
    Age
    39
    Posts
    1,839
    Post Thanks / Like
    Lets see...I was down the week leading up to the run. 1/2 miles away from coconuts Tuesday afternoon the ole 496 HO dies while cruising. Low on gas I think the guage is a little off and no one wanting to give a tow i call WP to tow me in for gas ( I wish I pulled an Ash). Put gas in the boat and it still won't start. Raymond's had all their techs out so Westport came to see me and after a couple hours told me their was nothing more they could do on the dock. Parked the boat there for the night and luckily our neighbor from home was down for the week and lived just 1 lake road over so he picked up my family and I and back to Osage Beach we went. The next morning I called around and no one could even look at it for 2-3 weeks. But then I called Kelly's Port (The only I will be getting any work done from now on)!! That afternoon they had it running, but not running right. They put it on a trailer and brought it back to their shop. Found out it was the PCM($1,950) , Mapping Senor, and because the sensor made it run rich all the spark plugs were toast!! With parts being shipped from mercruiser overnight and them working very hard I was back on the water by Saturday afternoon. They saved the family vacation for us and I am glad they are a sponsor here!!

  3. #18
    Join Date
    Jan 2009
    Location
    Lake of the Ozarks
    My Ride
    26' Kachina
    Age
    39
    Posts
    122
    Post Thanks / Like
    We put a ding on a brand new #6 herring prop on one side. The other side we took a chunk out of the skeg. lucky enough we were able to work the ding out of the prop and Nauti Marine should have the skeg fixed by today.

    I think that rockstar had a cooling issue, a nor tech broke a timing belt on the way to the run on sat. and a few other little problems that I have heard about.

  4. #19
    Join Date
    Dec 2003
    Location
    A tractor seat Somewhere in Iowa
    Posts
    4,871
    Post Thanks / Like
    I am so glad that anytime anyone runs out of fuel we call it ASH'ing. So proud of that............you pricks.


    I had some carnage from the run dont know the details yet.....engine issues.

  5. #20
    Join Date
    Dec 2003
    Location
    A tractor seat Somewhere in Iowa
    Posts
    4,871
    Post Thanks / Like
    btw: the Nor Tech that lost the timing belt on the way to the run also won first place poker hand........Their luck did change a little.

  6. #21
    Join Date
    Jan 2005
    Location
    O'Fallon, MO
    My Ride
    Speed Racer MTI
    Age
    47
    Posts
    4,074
    Post Thanks / Like
    Liver, liver is destroyed, ordered new one, should be in wed night, just in time to go back down

  7. #22
    Join Date
    Dec 2006
    Location
    St. Louis/LOTO
    My Ride
    2002 38' Powerquest
    Posts
    81
    Post Thanks / Like
    Didn't do the run this year but I don't think the problems were limited to it this year. Me and 2 other buddies boats all had issues. Something must have been in the water this past wekeend. I had a water pump go out. Thanks god I caught it in time as I have been known to take my eyes off the guages for a bit. Got fixed but temp was still going thru the guage. Had sucked up something WAY up in the line. Couple of revs finally blew it out and all good. Others had anything from blowers locking up to total engine failure.... Hope this weekend the boat gods are a little more kind...

  8. #23
    Join Date
    Jun 2007
    Location
    Champaign IL / 19mm LOTO
    Posts
    437
    Post Thanks / Like
    Quote Originally Posted by Wild
    Liver, liver is destroyed, ordered new one, should be in wed night, just in time to go back down
    +1 on that...I will be heading down thursday night for a long weekend.

  9. #24
    Join Date
    Jul 2005
    Location
    20.5 mm LOTO
    Posts
    2,791
    Post Thanks / Like
    Our issue was VERY minor, thank goodness...

    On our way up to the first stop, we experienced this nasty little Beep-Beep every 2 minutes. after about Tan Tara... At the time I didn't know what the problem was, had a couple of fluids just off from full, so I topped them off and still got to hear my little Beep-Beep

    Boat ran fine, guages all good, just the annoying Beep-Beep...

    Sunday morning I ran the boat over to Kellys Port, because of my Beep-Beep.

    They sent out a tech to check the Beep-Beep. He did find a small sensor that could have set off the Beep-Beep. What we surmized was the Beep-Beep was from when I went through a bog at WOT, So I couln't really get out of the way fast enough, apparently we sucked up something. But not bad enough to hurt anything, just set off the Beep-Beep...

    So he reset the code and the Beep-Beep went away.... THANK's Kellys Port!!!


    In case you were wondering, the Beep-Beep was even more annoying than the Beep-Beep of my post!
    B&B
    20.5 mm LOTO

  10. #25
    Join Date
    May 2006
    Location
    overland park ks /loto 87mm
    My Ride
    1992 24' baja outlaw whippled
    Age
    34
    Posts
    3,004
    Post Thanks / Like
    i didnt go on the poker run but did blow up the alpha again for the 4th time

  11. #26
    Join Date
    Sep 2008
    Location
    High Ridge MO MM 45 LOTO
    My Ride
    Donzi 35ZR. Donzi 28ZX
    Age
    57
    Posts
    1,009
    Post Thanks / Like
    All was good all day till we were on the way back from the Party at Dog Days had one engine start over heating, took apart Sunday morning found that our brand new sea pump with less than 10 hours on it failed, the blades on the impeller were fine but the hard plastic hub was spinning inside the rubber finned part, any one ever have this happen?

    By the way if any body is wondering it takes three hours to go 25 miles with one engine.

    But the day was great a big thanks to all who put the run together
    Go BIG or Go Home

  12. #27
    Join Date
    Sep 2006
    Location
    Lake Perry, Topeka, KS
    My Ride
    33' Scarab AVS
    Age
    51
    Posts
    6,346
    Post Thanks / Like
    Great stories!! Keep them coming!!
    Don't forget to check out Midwestboatparty's online store!!

    Kristi
    American Thunder!

  13. #28
    Join Date
    Feb 2005
    Location
    loto
    Posts
    933
    Post Thanks / Like
    Quote Originally Posted by can_play007
    We came through unscathed...thought we might have an issue once we got up to Bear Bottoms but it only turned out to be a loose solenoid wire...easy fix... We did pass a couple of others who had problems early on right after the start....Wiggler's skater was smoking by the islands across from ozark barbeque....the wifey thought it was on fire from all of the smoke bellowing out but you could see it was just puking out the headers...other than that one of the other Skaters had it's engine hatch's up by the Community Bridge but never heard what happened to them...
    We made a BIG mistake and bought some so called "93" octane from a place on the water last weekend and needless to say it wasn't good.

    I'll leave out the name of the place.
    Are you going to wire it 220? 220,221 what ever it takes.

  14. #29
    Join Date
    Dec 2003
    Location
    Quad Cities
    My Ride
    38 Donzi
    Age
    52
    Posts
    1,334
    Post Thanks / Like
    Got the new electric water scooter out on friday while coving out. Our guest for the weekend was using it to tow Holly back to the boat and somehow got her bikini top wrapped around the prop. Couldn't get it undone and didn't have tools to take the cover off so the water scooter was out of commision. Ash jumped into service with a spare bikini top borrowed from a friend.

    Made it to Evergreen on the first leg when the starboard engine dropped 500 rpm. I could feel it drag on that side so it was not just a tach problem. Tried several times to get the boat back on plane but the engine was very sluggish (rpm lower) compared to the port. Limped it back to the dock. No codes in the computer so I guessed fuel pump, head gasket, ???. Doc Jimm and CCrider picked us up on the way back down for some more coving and a ride to post party. Thank you very much.

    Coming back down on thursday to do it again.
    Attached Images Attached Images
    Last edited by Wilks; 06-30-2009 at 07:32 PM.

  15. #30
    Join Date
    Mar 2004
    Location
    Stonledge LOTO/MO River mm 563
    My Ride
    Baja 30 Outlaw 2004
    Age
    52
    Posts
    3,043
    Post Thanks / Like
    I think the only thing that broke on my boat was Natched Bajas wifes rum bottle. I would have to say that makes it a good day.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
MWBP Sponsors









Yellow Pages