Results 1 to 9 of 9

Thread: lost a day

  1. #1
    Join Date
    Jul 2006
    Location
    LOTO 9MM Niangua and Marco Island Fl
    My Ride
    Intrepid, Formula, Cigarette
    Age
    55
    Posts
    3,071
    Post Thanks / Like

    lost a day

    looks like some posts from yesterday have poofed one of mine popped with an admin approval required then disappeared.
    Never liked those loud obnoxious boats, until I bought one of my own.

  2. #2
    Join Date
    Jul 2009
    Location
    Olathe / Heron Bay
    My Ride
    Rinker 272
    Posts
    2,882
    Post Thanks / Like
    I approved it just now. As far as I know there wasn't any technical glitches.
    Midwest Boat Party - Technical Operations

  3. #3
    Join Date
    Sep 2014
    Posts
    891
    Post Thanks / Like
    I get that alot on here. My posts appear 2 days late and out of sequence.
    Why is there a need for "approval"? That's kinda lame. What are you screening for to eliminate from here? Curious.

  4. #4
    Join Date
    Mar 2015
    Location
    Kansas City
    My Ride
    1995 Chris Craft 33 Crowne
    Age
    40
    Posts
    418
    Post Thanks / Like
    Quote Originally Posted by wrench View Post
    I get that alot on here. My posts appear 2 days late and out of sequence.
    Why is there a need for "approval"? That's kinda lame. What are you screening for to eliminate from here? Curious.
    The main thing is to help fight against spam. The system looks for keywords and other triggers and if it meets enough criteria it flags it for approval. We try to stay on top of the approvals but we can get back-logged from time to time.

  5. #5
    Join Date
    Jul 2006
    Location
    LOTO 9MM Niangua and Marco Island Fl
    My Ride
    Intrepid, Formula, Cigarette
    Age
    55
    Posts
    3,071
    Post Thanks / Like
    Wrench, I understand them needing to approve your postsJK
    Never liked those loud obnoxious boats, until I bought one of my own.

  6. #6
    Join Date
    Sep 2014
    Posts
    891
    Post Thanks / Like
    If you are LOGGED ON as a member then "spam" is a rediculous excuse. You can't even post if you're not a member, so why not do the "spam and bot screening" during the member approval procedure ?

  7. #7
    Join Date
    Sep 2014
    Posts
    891
    Post Thanks / Like
    Quote Originally Posted by Fool's Gold View Post
    Wrench, I understand them needing to approve your postsJK
    I know, right?

  8. #8
    Join Date
    Jul 2009
    Location
    Olathe / Heron Bay
    My Ride
    Rinker 272
    Posts
    2,882
    Post Thanks / Like
    Quote Originally Posted by wrench View Post
    If you are LOGGED ON as a member then "spam" is a rediculous excuse. You can't even post if you're not a member, so why not do the "spam and bot screening" during the member approval procedure ?
    Because another plugin auto-approves members. While that plugin weeds out a LOT... it's not perfect either so the auto-moderate plugin is secondary and is really effective at what it's supposed to do.. it just gets a little carried away sometimes.

    It does pick on you a lot, Wrench. I've tried to figure it out... I'm not sure why it doesn't trust you! There isn't much documentation on the thing.

    I wish we could adjust its sensitivity but it's just on or off. I've tried off, and that's not an option.

    Sorry for the annoyance! Thanks for being loyal members!

  9. #9
    Join Date
    Sep 2014
    Posts
    891
    Post Thanks / Like
    It can pick on me all it wants.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
MWBP Sponsors









Yellow Pages